Message: previous - next
Month: February 2011

Re: [trinity-devel] Flash in Konqueror

From: Katheryne Draven <borgqueen4@...>
Date: Wed, 16 Feb 2011 07:37:48 -0500
Pages using older version of flash (9.x and earlier), can be viewed
with the pre 10 versions of flash, but after that, they don't work. Go
to and try to download any driver. They use  flash 10x.