trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: November 2012

Re: [trinity-devel] tdenetwork recommends qca-tls on Debian and Ubuntu

From: Slávek Banko <slavek.banko@...>
Date: Fri, 23 Nov 2012 01:47:38 +0100
On Thursday 22 of November 2012 19:39:56 Slávek Banko wrote:
> Tim,
>
> I noticed that the recommends for kopete on Debian and Ubuntu packages
> stated qca-tls. It should now be tqca-tls? Can I fix it?
>
> Slavek

During testing of the patches from bug 1040, I found that with tqca-tls it is 
more interesting than I expected. For kopete is still used qca-tls - I think 
that's wrong for use with TQt3. But using patches from bug 1040 that change 
the QCA => TQCA occurs FTBFS with automake. CMake is fine.

What to do?

Slavek
--