Message: previous - next
Month: April 2013

Re: [trinity-devel] Nightly builds update

From: "Timothy Pearson" <kb9vqf@...>
Date: Sun, 21 Apr 2013 14:31:07 -0500
> On Friday 19 of April 2013 07:27:22 Timothy Pearson wrote:
>> All,
>> Please be advised that the nightly builds repository will be in an
>> inconsistent state for the next few days as the entire archive is
>> rebuilt following recent changes to the common build system files.  As
>> a result, the nightly builds may crash or fail to operate properly
>> until the rebuild is complete.  Therefore, users of the nightly builds
>> are encouraged to hold off on applying updates for the next few days.
>> Thanks!
>> Tim
> Tim,
> good work. New version label looks good. Now this is the only step from
> change packages format from native to the quilt :)

That will have to wait for R14.0.1, as Debian considers '~' to be less
than '-', thus requiring a minor version bump at the time of transition. 
If this were not done, users would not be able to upgrade their systems. 

> I noticed that was by this confused and mistakenly counted
> KDE-Version3, KDE-Version2 and related KDE-Next-Version3,
> KDE-Next-Version2. This broke the dependencies by versions.
> I was just now fix it in tde-packaging.