Message: previous - next
Month: August 2013

Re: [trinity-devel] Tim: tdebindings FTBFS --- also libtqt-perl

From: "Darrell Anderson" <darrella@...>
Date: Sun, 11 Aug 2013 14:34:42 -0500
>libtqt-perl requires libsmoketqt from tdebindings.

Are you sure? I have a note in my build script that libtqt-perl has 
its own built-in smoke libs but will use the smoke version from 
tdebindings when found during compiliation and tdebindings is 
already installed. I remember a discussion about this, perhaps even 
a bug report and a resulting patch in libtqt-perl not to build 
smoke when already found installed.