Message: previous - next
Month: February 2011

Re: [trinity-devel] konqueror sftp:// URL handling broken with openssh >= 5.6 (open a bug?)

From: Ilya Chernykh <neptunia@...>
Date: Sun, 27 Feb 2011 20:32:30 +0300
On Sunday 27 February 2011 04:33:05 Robert Xu wrote:

> Hm. Have you tried SuSE 11.4 with KDE3 (with the KDE:KDE3 repo?)
> I think they might have a patch that fixes this.

KDE3 built for all releases (from SLE 10 to 11.4 and Factory) is completely 
the same. It could be very rarely if one release has a patch and the other 
has not, only if the patch is incompatible or useless for that release.