Message: previous - next
Month: March 2011

Re: [trinity-devel] kdevelop cmake-gui broke in last day or two - no (I didn't delete it...)

From: "David C. Rankin" <drankinatty@...>
Date: Wed, 02 Mar 2011 16:27:26 -0600
On 03/02/2011 09:24 AM, Ilya Chernykh wrote:
> On Wednesday 02 March 2011 09:28:29 David C. Rankin wrote:
>>    I've grepped the package lists for 'libQtG' and there is none to be found
>> in any of the packages. I'm guessing it is supposed to be provided by Qt3,
>> but I've looked at that package list and there is no libQtG anything.
> is Qt4 exactly.

Thanks guys,

   It was just a frequent moment of confusion :) I have ..(counting in 
head)... 9 different trinity svn installs (7 VMs and 2 native) and 4 
kdemod3/trinity 3.5.12 installs (all native)(with Qt4 installed).

   What happened, was I had 3.5.12 running over vnc among a couple of rdesktop 
session of 3.5.13. I had evidently run cmake-gui in the vnc session and failed 
to distinguish that I was running 3.5.12 instead of svn there. When I went to 
start cmake-gui again, I was in svn (without Qt4 installed) and got the error -> then confusion set in :)

David C. Rankin, J.D.,P.E.