Message: previous - next
Month: September 2014

R: [trinity-devel] Reason to reopen bug No. 1793

From: Michele Calgaro <michele.calgaro@...>
Date: Fri, 12 Sep 2014 11:37:04 +0100
> the nightly builds(R14.0.0) for ubuntu precise(12.04 LTS) on amd64

> PS: On a site note: I tried to do-release-upgrade to ubuntu trusty (
> 14.04 LTS ) but can't because of a bunch of broken dependencies of the sort
> kde-...-trinity. Those are referenced in the description as transition
> packages. I don't know what to do now.

Hi Werner,
I may be wrong, but those kde-...-trinity dependencies let me think that perhaps you have some left-over files from previous 3.5.13.x versions.
Is removing all TDE, clear /opt/trinity and reinstall TDE an option for you? If so it may be worth trying:
1) remove TDE and clear /opt/trinity
2) update ubuntu to 14.04
3) reinstall TDE