trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: November 2014

Re: [trinity-devel] tdepim upgrade conflicts

From: Slávek Banko <slavek.banko@...>
Date: Sat, 29 Nov 2014 01:45:51 +0100
On Friday 28 of November 2014 22:26:13 Mike Bird wrote:
> FWIW an "apt-get update" a few minutes ago still shows RC14 RC1
> version of kipi-plugins-trinity (4:14.0.0-r194-0debian7.0.0+pr23)
> which still depends on libkcal2b-trinity.  Most packages (e.g.
> kalarm-trinity) have been rebuilt and lost that dependency.
>
> Packages still depending on libkcal2b-trinity are:
>
>   kpilot-trinity
>   kbugbuster-trinity
>   kipi-plugins-trinity
>
> --Mike
>

Ok, I looked at it again in detail - really set Provides does not solve the 
situation satisfactorily. I'll look at it closer.

-- 
Slávek