trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: May 2015

CMake 3.1 and CMP0054

From: Slávek Banko <slavek.banko@...>
Date: Sun, 31 May 2015 03:19:41 +0200
Hi all,

in the test build on Debian Stretch I noticed a CMake warning CMP0054.  
Warnings were in common CMake module - change therefore causes rebuild for 
almost everything. Please test the attached patch.

See: http://www.cmake.org/cmake/help/v3.1/policy/CMP0054.html

-- 
Slávek

Attachments: