trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: June 2015

Re: [trinity-devel] Error 404 while installing TDE nighlty build on Ubuntu 15.04

From: Slávek Banko <slavek.banko@...>
Date: Sun, 7 Jun 2015 01:21:12 +0200
On Saturday 06 of June 2015 23:55:38 Alexandre wrote:
> Hi,
>
> I just want to report that I get Error 404 on some lines when doing an
> apt-get update for installing TDE nighlty build on Ubuntu 15.04.
>
> Should I just try back later or something is wrong with TDE servers?
>
> Thank you!
> -Alexandre

Currently underway rebuild a large amount of packages which on build-farm 
leads to an inconsistent state of apt source. By the way, you can try the 
preliminary-stable-builds, where is apt source consistent :)

-- 
Slávek