trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: August 2015

Re: [trinity-devel] Unable to update or install tdesvn-trinity

From: Slávek Banko <slavek.banko@...>
Date: Wed, 12 Aug 2015 20:08:47 +0200
Dne st 12. srpna 2015 Werner Bast napsal(a):
> Hallo,
>
> since several week the Adept Notifier informs me that there are several
> updated packages: tdesvn-trinity and tdesvn-tdeio-plugins-trinity.
> But the neither the ubuntu-update-manager nor synaptic does the update.
> It remains in the state "should be updated".
> So i decided to try it with apt-get and run into a little problem.
> An update of tdnsvn-trinity isn't possible it needs
> tdesvn-tdeio-plugins-trinity
> An update of tdesvn-tdeio-plugins-trinity removes tdnsvn-trinity cause
> tdesvn-tdeio-plugins-trinity needs libsvnqt-trinity.
> And libsvnqt-trinity doesn't like tdnsvn-trinity.
>
> So it is impossible to update or install tdnsvn-trinity.
>
> My System is a Ubuntu-trusty-thar-box(14.04LTS) on a amd64-Core.
>
> Yours Werner
>

It seems that you ran into a problem described as bug 2252. See

  http://bugs.pearsoncomputing.net/show_bug.cgi?id=2252

The patch is already ready, but unfortunately there was not enough time to 
test before closing R14.0.1. So the patch must wait for the opening of the 
development cycle for R14.0.2.

-- 
Slávek