trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: January 2016

Re: [trinity-devel] pytdeextensions FTBFS on debian stretch due to lack of 'python-support' package

From: Michael Howard <mike@...>
Date: Sat, 30 Jan 2016 17:31:09 +0000
On 30/01/2016 16:06, Michael Howard wrote:
>
>
> On 30/01/2016 15:43, Slávek Banko wrote:
>> On Saturday 30 of January 2016 12:54:23 Michael Howard wrote:
>>> As an aside, 'tde-i18n' also fails for me here on stretch but I haven't
>>> looked at why.
>>>
>>> Cheers,
>>> Mike.
>> I tested right now rebuild tde-i18n and succeeded.
>>
> Ok, it's possible/likely I didn't do a fresh and full rebuild of 
> everything so my build could of been using tqt3 etc that was a little 
> older. I'll re-run.
>
> Thanks for looking Slavek.
>
Sheepish look on face, turns out failure of 'tde-i18n' build was due to 
the deb left behind by 'mk-build-deps'. This isn't a problem with any 
other package.

-- 
Mike Howard