trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: March 2016

Re: Re: VCardConverter parseVCard problem

From: deloptes <deloptes@...>
Date: Thu, 17 Mar 2016 23:10:28 +0100
Slávek Banko wrote:

> On Thursday 17 of March 2016 10:43:38 deloptes wrote:

> 
> Tarballs generated from the git unfortunately are not sufficient because
> they contain submodules - usually admin and cmake. Either you have to
> download and add these submodules, or you can use the "orig.tar.xz" from
> debian / ubuntu repository - for example:
> 
>
http://mirror.ppa.trinitydesktop.org/trinity/trinity-r14.0.0/ubuntu/pool/main/t/tdelibs-trinity/tdelibs-trinity_14.0.3.orig.tar.xz
>
http://mirror.xcer.cz/trinity-sb/pool/main-r14/t/tdelibs-trinity/tdelibs-trinity_14.0.4~pre1.orig.tar.xz
> 

Hi Slavek, Michele, all,
where do I get the proper debian files?

http://mirror.git.trinitydesktop.org/cgit/tde-packaging/tree/debian/squeeze/tdelibs/debian/changelog

tdelibs-trinity (4:3.5.12-0ubuntu6+r1116280) lucid; urgency=low

  * Automated svn build