trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: July 2017

Re: [trinity-devel] todo Wiki openSUSE installation update

From: François Andriot <francois.andriot@...>
Date: Sun, 30 Jul 2017 23:27:24 +0200
Le 30/07/2017 à 20:53, Felix Miata a écrit :
>
> There is at least one reason for high DPI users not to upgrade Leap past 42.1:
>
> GTK3 apps not honoring system-wide DPI settings nor KDE mouse cursor
> https://bugzilla.opensuse.org/show_bug.cgi?id=1022830
>   [GTK+ 3.18] UI text sizes no longer inherited from Linux system
> https://bugzilla.mozilla.org/show_bug.cgi?id=1269274
>
> The same reason applies to Stretch, all currently supported Fedoras, Ubuntu
> 16.04 & up, Mint 18+, anything that includes unpatched gtk >3.16.
>
> Last night I did a final update on one 42.1 system and had to use the TDE 42.2
> repos to do it. I understand killing 13.1 & 13.2, but not 42.1 or 42.2.

Hello, I did not know about this particular DPI problem ...
I did not think that anyone using the 42.x serie would keep the 42.1 
which is now EOL, that's why I removed the package.
I left the 13.1 and 13.2 for users with old computers, and did not 
upgrade to 42. (also there is no more 32 bits architecture on 42.x)

So, I've put back the 42.1 packages on the mirror, they will re-appear soon.

François