Message: previous - next
Month: March 2011

Re: [trinity-devel] Sources&info, also reflects for qt3 3.3.8c sources required

From: Robert Xu <robxu9@...>
Date: Thu, 10 Mar 2011 11:05:14 -0500
On Thu, Mar 10, 2011 at 10:19, PICCORO McKAY Lenz
<mckaygerhard@...> wrote:
> For many users recently incoming, the sources of qt3 3.3.8c now requires a
> this pachet version of qt3 for trinity building. This patched version is
> fully source and binary compatible with 3.3.8b, but provides additional
> methods that are required to complete the TQt interface.
> The following patch, when applied to 3.3.8b, will increase the version
> number to 3.3.8c:
> qt3_3.3.8c.diff
> But this kind of info are not property reflected on wiki (old or new) and in
> README from sources (at least on kde 3.5.12), please help (or tell me how i
> could do that by my seltf)  to update wiki and readme files property

This is reflected on the wiki, and will be reflected soon to other places.

> reflected this, and also upload to sources download the patch and/or qt3
> complete/parcial sources for download.
> I know that documentation are also a recuested help on trinity proyect..
> event i try to port bluez api, (but i colund yet), generates docu files and
> contents are easyl for me!


later, Robert Xu