Message: previous - next
Month: March 2011

Re: [trinity-devel] Downgrading autoconf/automake

From: Kristopher Gamrat <pikidalto@...>
Date: Mon, 14 Mar 2011 12:34:25 -0400
On Mon, Mar 14, 2011 at 10:08 AM, Ilya Chernykh <neptunia@...> wrote:
> We have exactly autoconf-2.68 and automake-1.11.1 in openSUSE 11.4.
> KDE 3.5 builds well...

Does openSuSE include a patch to KDE to build it? I remember Robert
mentioning a patch Fedora was using for KDE 3.5 that failed with TDE,
but if openSuSE has a patch, we might be able to examine it and the
Fedora patch to see if we can adapt them to TDE.

When I first tried compiling TDE after 3.5.11, I was on Ark Linux
dockyard-devel, on which was installed the most recent devel tools of
the time, and I couldn't get very far, then discovered the autotools
problem mentioned on the wiki. I forget what the error was, but it
wasn't very fun.

Ark Linux Webmaster
Trinity Desktop Environment Packager