trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: May 2011

Re: [trinity-devel] Qt3 support will be removed from Qt 4.8

From: /dev/ammo42 <mickeytintincolle@...>
Date: Wed, 25 May 2011 15:40:27 +0200
Le Wed, 25 May 2011 13:24:39 +0400,
Ilya Chernykh <anixxsus@...> a écrit :

> Just for your awareness.
It is only deprecated for 4.8, and planned to be removed for 5.0.
http://labs.qt.nokia.com/2011/05/12/qt-modules-maturity-level-the-list/
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> trinity-devel-unsubscribe@... For additional
> commands, e-mail: trinity-devel-help@... Read
> list messsages on the Web archive:
> http://trinity-devel.pearsoncomputing.net/ Please remember not to
> top-post:
> http://trinity.pearsoncomputing.net/mailing_lists/#top-posting
>