Message: previous - next
Month: August 2011

Re: [trinity-devel] LibreOffice 3.4.2

From: Ilya Chernykh <anixxsus@...>
Date: Wed, 17 Aug 2011 07:30:17 +0400
On Wednesday 17 August 2011 06:54:45 Timothy Pearson wrote:

> The downside, of course, is that KDE3 support for versions <= 3.5.10 would
> be removed. 

If you are planning to make it Trinity-only and wreck compatibility with
KDE3, I will be strongly against such move and will contact the LibreOffice developers
to urge them not to accept such destructive patch.