Message: previous - next
Month: November 2011

configure: error: Qt (>= Qt 4.3 and < 5.0)...

From: Darrell Anderson <humanreadable@...>
Date: Fri, 4 Nov 2011 10:19:07 -0700 (PDT)
I'm trying to build the 3.5.13 packages from the tarballs. I keep seeing the following error:

checking for Qt... checking for pkg-config... /usr/bin/pkg-config
configure: error: Qt (>= Qt 4.3 and < 5.0) (library QtCore -lQtGui -lQtNetwork -ltqt-mt) not found. Please check your installation!

I looked at the logs, configure, etc., but I don't see anything obvious.

What is the magic trick?