Message: previous - next
Month: November 2011

Re: [trinity-devel] configure: error: Qt (>= Qt 4.3 and < 5.0)...

From: alekow <slakk@...>
Date: Thu, 10 Nov 2011 11:47:19 +0100

> I haven't had any problems building after I removed QT4 and most KDE4 packages.
> I intend to make another full run at building the packages to ensure there are no problems.
> I think you are using 13.37 where I am using 13.1. I wonder whether there are subtle differences that cause the errors you see?
> I hope to try building in a 13.37 virtual machine.
> Darrell
I belive the difference is the location of tqt files on your system (/usr)

Mieszkanie w centrum za 600 zl/m-c