Message: previous - next
Month: November 2011

Re: [trinity-devel] Appeal for freedom of speech

From: Ilya Chernykh <anixxsus@...>
Date: Sun, 13 Nov 2011 01:37:50 +0400
On Sunday 13 November 2011 01:06:36 Darrell Anderson wrote:

> Concurrently patching Trinity and KDE 3.5.10 is a major task, especially now that Trinity uses the tqtinterface. I have tried many times to apply Trinity patches to 3.5.10. I get lost very fast and give up. I presume a person skilled in C++ can convert Trinity patches to merge into KDE 3.5.10, but only each person can decide whether the effort is worth the time.

There is very little native Trinity patches so far. Most of them can be found eslewhere (Alt, Chakra etc)

> I'm wondering whether than expend energy maintaining 3.5.10 and spreading false information about the Trinity project

Which false information I was spreading?