trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: December 2011

Re: [trinity-devel] Building kdeadmin

From: Robert Xu <robxu9@...>
Date: Thu, 22 Dec 2011 07:09:40 -0500
On Thu, Dec 22, 2011 at 07:04, L0ner sh4dou <sh4dou@...> wrote:
> 2011/12/22 Robert Xu <robxu9@...>:
>> Sorry for top posting.
>> This is where I get stuck: you need a lower autoconf version :( (<2.64)
>>
> Had the same error. Resolved like this:
> This gets defined in admin/cvs.sh
> You need to add your current autoconf version to the autoconf version
> detection line (line 35) it's a normal bash case statement so it
> shouldnt be pretty hard.
> Changing it to
>
> Autoconf*2.5* | autoconf*2.5* | autoconf*2.6* | autoconf*2.7* ) : ;;
>
> Should work
>
> Same goes with autoheader if you need to (line 50).
>
>  Autoconf*2.5* | autoheader*2.5* | autoheader*2.6* | autoheader*2.7* ) : ;;
>

Wasn't this tried before and it failed?
I thought this was one reason we moved to cmake...
(/me doesn't remember)

-- 
later daze. :: Robert Xu :: rxu.lincomlinux.org :: protocol.by/rxu