Message: previous - next
Month: August 2010

Re: [trinity-devel] qt-3.3.8b and libpng 1.4

From: "Timothy Pearson" <kb9vqf@...>
Date: Mon, 23 Aug 2010 20:04:35 -0500
> I understand there is a bug with qt-3.3.8b and libpng 1.4. Does trinity
> include a related patch for qt?
> Darrell

Can you provide any more information on the bug?  If there is a patch it
would be in the Ubuntu Qt patchset, which I can search for a relevant
patchfile if I know what to look for.

Also, with respect to compiling Trinity, the tqtinterface must be compiled
and installed before any other Trinity packages will compile.  You will
therefore need to create a new package that contains the tqtinterface
library and development headers.  All other build dependencies will
generally be the same as before.

Hope this helps!

Timothy Pearson
Trinity Desktop Project