Message: previous - next
Month: August 2010

Re: [trinity-devel] Building subsequent packages

From: Darrell Anderson <humanreadable@...>
Date: Wed, 25 Aug 2010 12:17:46 -0700 (PDT)
> No, each Trinity package must be installed before the next
> can be built. 
> The include files have changed dramatically from KDE3.5.10
> due to the new
> features (e.g. the new low level libkrandr library) and
> also due to the
> TQt conversion.

Hmm. Okay. I'll create a virtual Slackware 12.2 machine that does not have KDE 3.5.10, or arts installed and start building in that environment.

Could some of these build errors have to do with me building in an a KDE 3.5.10 environment?