Message: previous - next
Month: August 2010

Re: [trinity-devel] Building subsequent packages

From: Darrell Anderson <humanreadable@...>
Date: Wed, 25 Aug 2010 12:34:38 -0700 (PDT)
> No, each Trinity package must be installed before the next
> can be built. 
> The include files have changed dramatically from KDE3.5.10
> due to the new
> features (e.g. the new low level libkrandr library) and
> also due to the
> TQt conversion.

Seems then that in my prerequisite checks I should test for the installation of stock 3.5.10 packages?

Should each subsequent package build script test that the previous Trinity packages are installed?

Are there any special files I can query to ensure the Trinity packages are installed and not the stock packages?

Slackers tend to be DIY types but I think providing warnings or checks might be prudent.