trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: February 2012

Re: [trinity-devel] Poll

From: Kristopher John Gamrat <chaotickjg@...>
Date: Mon, 13 Feb 2012 01:10:14 -0500
On Monday 13 February 2012 12:07:18 am /dev/ammo42 wrote:
> On Sun, 12 Feb 2012 20:06:59 -0800 (PST)
> Darrell Anderson <humanreadable@...> wrote:
> > Of course, geeks and trolls believe that everybody should buy
> > bleeding edge hardware with gobs of RAM and CPU cycles to waste and
> > just STFU.
> One not really needs to have a "bleeding edge hardware" to run KDE4.
> Unless you consider an €250 (without taxes) ultra-low-end box from 2004
> being bleeding edge.

If the window manager overloads a 2.4ghz dual core CPU with 4GB RAM, I'd say one needs "bleeding edge" to run it ;-) (I can't say anything about post-4.6 releases of KDE, but even with just the panel and two Konqueror windows open, KWin from 4.6 would overload my CPU when I would push Alt+Tab, and it would take several minutes to actually switch the windows; of course, I don't know how well it would perform now on 4.7 or 4.8, I keep hearing it's been improving)

-- 
Kris Gamrat
Ark Linux webmaster
http://www.arklinux.org/

Attachments: