Message: previous - next
Month: April 2012

Re: [trinity-devel] kaffeine & yakuake - both require '-fpermissive'

From: Darrell Anderson <humanreadable@...>
Date: Sun, 1 Apr 2012 21:34:49 -0700 (PDT)
>   Just a note, both kaffeine & yakuake require
> --fpermissive to build, otherwise you get the char* to char** errors. I'll go see if I can
> find one of Darrell's patches that fix this and see if I can patch these two, but
> currently, I don't know what to look for...

I built both today without errors. Of course, I'm not using a bleeding edge environment, therefore my success is inconclusive about your errors.