Message: previous - next
Month: April 2012

Re: [trinity-devel] digikam - new jpegloader error prior to pngloader crash (related patch?)

From: Darrell Anderson <humanreadable@...>
Date: Mon, 2 Apr 2012 17:56:18 -0700 (PDT)
>   I was working on the digikam pngloader issue and
> received new jpegloader errors in the latest GIT code. Specifically, I received the
> following jpegloader warning just prior to the pngloader crash:

I am beginning to detest the libpng and jpeg people. I think they do this on purpose.

There was bug report 595 that addressed previous jpeg and libpng issues with digikam.