Message: previous - next
Month: April 2012

Re: [trinity-devel] Bug 958 opened - gcc 4.7 build failures

From: Darrell Anderson <humanreadable@...>
Date: Thu, 5 Apr 2012 18:20:02 -0700 (PDT)
> > Will the patch hurt or confuse the build with pre gcc
> 4.7 systems?
> Probably not, if you look at the underlying code there are
> already many this-> accesses.
> And anyway, slackware-current already has gcc-4.7 ;)

Yes, I should have remembered you are using Slackware. Are you using Current?

I'm using 13.1 and in no hurry to bump. I don't anticipate playing with Trinity on Current for a while yet, probably this summer after R14 is released, unless a slew of bug fixes are resolved real fast to provide me more time. Even then I likely will not move from 13.1 to 13.37. Likely I'll skip 13.37 and move from 13.1 to newest release. Of course, at the rate Patrick is moving with Current, that might be next year. :)