Message: previous - next
Month: May 2012

Re: [trinity-devel] Konqueror SIGABRT with latest GIT

From: Darrell Anderson <humanreadable@...>
Date: Wed, 16 May 2012 22:14:19 -0700 (PDT)
> > I wish I knew what all of the means.
>  It means that you didn't
> rebuild/reinstall tdeaddons after the tdelibs ABI bump. ;-)
Huh. Well, okay.

Maybe when we have these ABI breaking patches a respective line should be added in the GIT comment. That comment would be a clue that all dependent packages need to be rebuilt.

Too late tonight to rebuild everything. I'll run a full set tomorrow and report again.

Curious, what changed in the patch that requires everything else to be rebuilt?