Message: previous - next
Month: May 2012

Nightlies on Ubuntu Precise, some bugs

From: Julius Schwartzenberg <julius.schwartzenberg@...>
Date: Wed, 30 May 2012 17:38:14 +0200

I just upgraded to the nightlies on Ubuntu Precise. Some issues I noticed:

The python-sip package has incorrect 'provides'. Instead of:
Provides: python2.7-sip, sip-api-7.0, sip-api-7.1

It should be:
Provides: python2.7-sip, sip-api-8.0, sip-api-8.1

The shortcut to open the process list, ctrl+esc does not work. It is set
up correctly according to the keybindings configuration.

When looking at the process table in ksysguard, the table just keeps
flashing. It's impossible to actually use ksysguard to kill a program.

Should I report these bugs (or other problems like this)? I tried
everything both with my normal user and with a new test user (clean

Best regards,