trinity-devel@lists.pearsoncomputing.net

Message: previous - next
Month: January 2011

Re: [trinity-devel] autoconf qtlib problem

From: Mehmet Özdemir <mehmet@...>
Date: Fri, 14 Jan 2011 10:33:34 +0200
30 Aralık 2010 Perşembe günü (saat 17:16:53) Robert Xu şunları yazmıştı:
> Hi,
> 
> Currently Trinity's files can only be generated and run by an autoconf
> 2.63 or lower. There is a porting to cmake in progress, but that could
> take a bit of time.
> 
> If you have a patch or hack, that would be good :)
> And cmake status is currently on thel.ro, you can see the cmake stuff
> there.
> 
> -- later, Robert Xu

Hi Robert

First of all thanks for your answer. 

We have finished to compile Trinity with autoconf 2.65 but it was really 
problematic. I also tried cmake for kdelibs and tqtinterface, and didn't met 
any problem.