Message: previous - next
Month: August 2010

Re: [trinity-devel] Building kdebase

From: "Timothy Pearson" <kb9vqf@...>
Date: Sun, 29 Aug 2010 17:59:50 -0500
>> Please try passing the --enable-closure flag to the
>> configure script; it
>> is a poorly documented and obscure flag that is required to
>> build Trinity
>> correctly under the newer gcc versions.
> To all build scripts or just kdebase?
Just kdebase for now; if other modules fail in the future,
--enable-closure would be the first thing to try adding to the configure