Message: previous - next
Month: May 2013

Re: [trinity-devel] [kinit wrapper] -> [tdeinit wrapper]

From: "Darrell Anderson" <darrella@...>
Date: Thu, 16 May 2013 14:24:48 -0500
>> I notice in my xsession-error log a mixture of [tdeinit] and 
>> wrapper] identifiers. To remain consistent, should we change 
>> wrapper] to [tdeinit wrapper]?
>Yes, unifying name sounds like a good idea.

I searched the entire source tree. To help improve consistency I 
don't see why tdelibs/kinit and kinit.cpp can't be renamed to 
tdeinit. Only a few changes required and they only affect 
compiling. The tde-i18n module has a lot of po files that would 
need updating, but all of that is just text.

Similarly, I searched the sources and don't see why kdessh and 
kdelirc, both from tdeutils, can't be renamed to tdessh and tdelirc.

I can create some patches and test unless there are serious 

Lastly, there are many README files in the sources, most containing 
incorrect references to "KDE" or "KDE3." We probably should update 
those files with proper rebranding references. Not the text used in 
historical contexts, just the text used in real-time references.