what version on flex?

u r' using flex minor than 2.5.4 series or 2.5.3X series

seeems that u parse a wrong option "-+" please check u script or send more info,

On Mon, May 2, 2011 at 8:29 PM, Baho Utot <baho-utot@...> wrote:



Building CXX object cervisia/cvsservice/CMakeFiles/kdeinit_cvsservice-shared.dir/repository.cpp.o
[ 11%] Building CXX object cervisia/cvsservice/CMakeFiles/cvsservice-shared.dir/repository_stub.cpp.o
[ 11%] Generating pofiles.cpp
flex: Can't use -+ with -l option
make[2]: *** [kbabel/common/libgettext/pofiles.cpp] Error 1
make[1]: *** [kbabel/common/libgettext/CMakeFiles/gettext-static.dir/all] Error 2
make[1]: *** Waiting for unfinished jobs....

---------------------------------------------------------------------
To unsubscribe, e-mail: trinity-devel-unsubscribe@...
For additional commands, e-mail: trinity-devel-help@...
Read list messsages on the Web archive: http://trinity-devel.pearsoncomputing.net/
Please remember not to top-post: http://trinity.pearsoncomputing.net/mailing_lists/#top-posting




--
Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com
Cofundador de Venenux;  debian based multimedia alike free only zealots users (oh well, i try but..too many free guidelines buahhh)
http://shutendouji.net
creador de massenkoh linux; debian enhanchements for better up to date support on stable brand, including non-free soft.