If there is a shared library error you might need to rebuild tde against the new version. There has been a flurry of activity around the Hal package over the last few days so hopefully its getting resolved.

Calvin

On Jun 5, 2012 12:04 AM, "David C. Rankin" <drankinatty@...> wrote:
On 06/04/2012 10:43 PM, David C. Rankin wrote:
>> I'll give aur: hal 0.5.14-9 a try :)
>> >
> No-Go
>
>   Calvin -- somebody, you, pawel, or somebody else smart on building hal needs
> to update it again. I see that 0.5.14-9 was released yesterday, but it still has
> a udev dependency. With the update yesterday - udev was removed due to its merge
> upstream with systemd-tools. A work around is to create a symlink in /usr/lib
> for libudev.so.0 (there was a soname bump to .1 with the systemd-tools update)
>
>   TDE starts without hal rebuild with the symlink, but that is not a fix. Let me
> know if one of you guys can do this. I haven't ever messed with the guts of hal,
> so I would be reinventing the wheel.

I guess this will work -- since systemd-tools 'provides=("udev=$pkgver")' this
should work fine. I'll dump everything regarding hal and start again to get the
soname issues resolved.

--
David C. Rankin, J.D.,P.E.

---------------------------------------------------------------------
To unsubscribe, e-mail: trinity-devel-unsubscribe@...
For additional commands, e-mail: trinity-devel-help@...
Read list messages on the web archive: http://trinity-devel.pearsoncomputing.net/
Please remember not to top-post: http://trinity.pearsoncomputing.net/mailing_lists/#top-posting