Message: previous - next
Month: April 2012

Re: [trinity-devel] Request patch testing please

From: Slávek Banko <slavek.banko@...>
Date: Sun, 8 Apr 2012 11:30:35 +0200
On Sunday 08 of April 2012 10:17:16 Darrell Anderson wrote:
> > I was going to stick to Logout. I think that makes the most
> > sense. I'd even be up for changing On Login to just Login.
> >
> > over complications just erks me. All names should be
> > relatively obvious what they do. If they aren't they should be obvious
> > enough from the dialogs (except in the unfortunate cases where they
> > were never exposed)
> Let's not change the "On Login" unless you can translate all of the po
> files and tde-18n docbook files accordingly. :) That is a problem I ran
> into with the KControl changes I started. I had to revert the change from
> "Peripherals" to "Hardware" because changing all of the po files, and the
> docbook translations, was insurmountable.
> The "On Logout" terminology is consistent with what exists and will be
> familiar to users. I won't fight but I prefer we go with "On Logout" for
> the new group box.
> I appreciate your sentiment but writing like Hemingway won't help here. :)
> Darrell

I agree with the "On Login" and "On Logout". But the "Feedback" I would rather 
turned into something else. This is how it makes me feel like a dialog box 
with a field where the user can enter some feedback.