Message: previous - next
Month: April 2012

Re: [trinity-devel] Request patch testing please

From: Darrell Anderson <humanreadable@...>
Date: Sun, 8 Apr 2012 10:35:04 -0700 (PDT)
> I agree with the "On Login" and "On Logout". But the
> "Feedback" I would rather turned into something else. This is how it makes me feel
> like a dialog box with a field where the user can enter some feedback.

What name or description do you propose? Let's decide now while we can. :)

Currently I have:

| | Show feedback dialog

Change to?

| | Show progress dialog
| | Show status dialog
| | Show ??? dialog