Message: previous - next
Month: May 2012

Re: [trinity-devel] Konqueror SIGABRT with latest GIT

From: "Timothy Pearson" <kb9vqf@...>
Date: Thu, 17 May 2012 00:32:47 -0500
>> > I wish I knew what all of the means.
>>  It means that you didn't
>> rebuild/reinstall tdeaddons after the tdelibs ABI bump. ;-)
> Huh. Well, okay.
> Maybe when we have these ABI breaking patches a respective line should be
> added in the GIT comment. That comment would be a clue that all dependent
> packages need to be rebuilt.
> Too late tonight to rebuild everything. I'll run a full set tomorrow and
> report again.
> Curious, what changed in the patch that requires everything else to be
> rebuilt?
> Darrell

I was trying NOT to break the ABI, and am not really sure why it ended up
being broken.  I'm not going to make a big deal of it though, this is GIT
HEAD and things will break from time to time. ;-)