Message: previous - next
Month: April 2012

Re: [trinity-devel] Request patch testing please

From: Calvin Morrison <mutantturkey@...>
Date: Sat, 7 Apr 2012 23:02:40 -0400
On 7 April 2012 22:59, Darrell Anderson <humanreadable@...> wrote:
>> I've read over your comments ( these conf names are the
>> darndest confusing ambiguous buggers of all time). I will patch your
>> patch into min, then lets push them together as one?
> If you have that much energy, sure go ahead.... :)
> I know how naming conventions go. I look at some of the things I have done a few years later and I wonder where my mind was when I conjured up some variable names. :) But those two similar key names had me completely fooled for a long time.
> Although I changed the key name in my patch, let's change the key names in your patch as well.
> I notice the KControl Session Manager module includes a group box named "On Login." Why don't we place the new group box just below that group box and call the new group "On Logout"?
> Darrell

I was going to stick to Logout. I think that makes the most sense. I'd
even be up for changing On Login to just Login.

over complications just erks me. All names should be relatively
obvious what they do. If they aren't they should be obvious enough
from the dialogs (except in the unfortunate cases where they were
never exposed)